Skip to the content

Error! Your browser is IE 6.0, released in 2001. It is not secure and lacks today's features.
Upgrade to a modern browser. You'll be a happier and safer surfer.

Client login for Goldman Design Close

Previous Post WebOS Update Next Post

WebOS auto-updated last night. Time to upgrade your SDK to 1.3.5 and here are a few important things to remember if upgrading.

  • Do not auto-update Virtualbox
  • Follow these instructions if you need to do a clean install

Leave a Comment